In diesem Bereich findet ihr hilfreiche Links um die Programme zu lernen. Solltet ihr trotzdem einmal nicht weiter kommen helfen wir euch gerne. Sprecht uns einfach an.

CAD/CAMM

Externer Link


  • Tinkercad bietet kleine Übungen und Tutorials an sobald du dich eingeloggt hast
  • Shapr3D ist eine App für iPadOS, die professionelle 3D-Modellierung auf dem iPad ermöglicht und die zugleich die Erstellung von 3D-Modellen ganz einfach und effizient macht. Für Studierende kostenlos.

Grafikprogramme

  • Nützliche Tipps & Tricks für Adobe Illustrator

Kurzanleitung Fotos bearbeiten zum gravieren in Photoshop

  1. Foto in Adobe Photoshop öffnen
  2. Bild > Modus > Graustufen, 8-bit
  3. Bildgröße anpassen auf später zu gravierende Fläche; Bild > Bildgröße > Dokumentengröße eintragen, 150-250dpi
  4. Bild > Korrekturen > Helligkeit/Kontrast; jeweils +25; abhängig vom Foto auch mehr oder weniger; ggf. auch selektive Anpassung
  5. Filter > Scharfzeichnungsfilter > Unscharf maskieren; Stärke 500%; Radius 3-5 Pixel; Schwellenwert 0; durch diesen Filter werden die Kanten deutlicher hervorgehoben
  6. Bei Bedarf kann der Scharfzeichnungsfilter noch einmal mit folgenden Einstellungen angewendet werden; Stärke 150%; Radius 1 Pixel; Schwellenwert 0
  7. Bild > Modus > Bitmap; Ausgabe: 150-250 dpi (Pixel/Zoll); Methode: Diffusion-Dither
  8. in den Lasereinstellungen die gleiche Auflösung verwenden

Slicer

Cutter

Programming

  • Zuletzt geändert: 2020/03/19 08:18
  • von jakub.dlouhy